Delay in identification and resolution of device to server communications
Incident Report for AlsoEnergy
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 22:20 PST
Identified
We have identified an issue which may result in delays in identifying and resolving an alert condition where a device stops communicating with AlsoEnergy servers.
Posted Apr 20, 2020 - 11:09 PDT
This incident affected: PowerTrack US (Alerts - Device to Server Communications).