Degraded data acquisition visible as missing data points (Vision CatM meter sites)
Incident Report for AlsoEnergy
Resolved
This is not an ongoing issue and is isolated to a historical data gap. We have slotted future work to address the data gap for any impacted LocusNOC CatM meters.
Posted Mar 31, 2020 - 15:23 PDT
Investigating
LocusNOC and the API presently display less than expected number of datapoints (96 per day, typical). We are investigating this issue. More updates as they become available.
Posted Dec 17, 2019 - 12:19 PST
This incident affected: LocusNOC (Data Acquisition, User Interface).