VI data delay
Incident Report for AlsoEnergy
Resolved
The data retrieval and backfills have completed. Multiple data runs for associated sites successful and available. Returning to normal operations.
Posted Apr 27, 2021 - 10:30 PDT
Monitoring
Server has been restored, and required backfill operations are underway. We are monitoring progress of data retrieval across all source classes and progress of global horizontal irradiance (GHI) related calculation pipeline. Sites are being spot checked to validate overall analytics health.
Posted Apr 22, 2021 - 10:11 PDT
Identified
We have identified a problem with VI data and are working to restore this service ASAP.
Posted Apr 15, 2021 - 11:24 PDT
This incident affected: LocusNOC (External Weather Data).