VI outage: Due to planned maintenance at NOAA
Incident Report for AlsoEnergy
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 10:51 PDT
Monitoring
VI outage: Due to planned maintenance at NOAA, 7 hours of satellite images are unavailable on 6/29, resulting in a VI gap. These images are expected to be backfilled by the end of next week.
Posted Jul 02, 2021 - 08:41 PDT
This incident affected: LocusNOC (External Weather Data).