PVGuard to PowerTrack Delay
Incident Report for AlsoEnergy
Resolved
Data is now flowing again into PT from PVGuard. We are working to fill any data gaps that might still be present.
Posted Apr 08, 2021 - 11:24 PDT
Identified
We have identified a slow down on ingest of data from PVGuard to Powertrack and are working with our cloud vendor to resolve this ASAP.
Posted Apr 05, 2021 - 21:53 PDT
This incident affected: PowerTrack US (PVGuard to Powertrack Data Pipeline).