Impact to communications with devices on the AlsoEnergy private network
Incident Report for AlsoEnergy
Resolved
During a planned update to provide additional functionality on the AlsoEnergy private network a change was introduced within the network configuration impacting communication between the DAS devices and AlsoEnegry platform. The impact was remedied at 09/22/2021 6:48 AM MT. The field systems are currently backfilling data and delays may be observed for sites utilizing the AlsoEnergy private network
Posted Sep 22, 2021 - 08:53 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 22, 2021 - 07:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2021 - 07:17 PDT
This incident affected: PowerTrack US (PL1K Data Processing, PM2K Data Processing).