Delay in data being available via api and locusnoc
Incident Report for AlsoEnergy
Resolved
All data backlogs have caught up.
Posted Oct 03, 2019 - 13:50 PDT
Update
We're continuing to work through the backlog of data. We expect all data to be current within 2-3 hours.
We'll continue to provide updates.
Posted Oct 03, 2019 - 08:28 PDT
Monitoring
We are experiencing a delay in loading data into a database used by our API and LocusNoc for the most recent data. We expect the backlog of data to be loaded and caught up within a few hours.
All data acquisition systems are functioning normally.
There is no expected loss of data from this incident.
Posted Oct 03, 2019 - 06:25 PDT
This incident affected: LocusNOC (API, User Interface).