Virtual Irradiance Data Delayed
Incident Report for AlsoEnergy
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 11:34 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 31, 2020 - 11:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2020 - 10:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2020 - 10:29 PST
Update
We are continuing to investigate this issue.
Posted Jan 16, 2020 - 10:29 PST
Investigating
Scheduled maintenance at NOAA lead to an unscheduled outage at the agency. NOAA is working to resolve the issue, but satellite imagery is expected to be delayed through the weekend. New VI data will remain unavailable through the weekend.
Posted Jan 16, 2020 - 10:29 PST
This incident affected: LocusNOC (External Weather Data).