delay in "pm2k" data ingest
Incident Report for AlsoEnergy
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 07:30 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 22, 2021 - 07:29 PDT
Update
We will continue the monitoring for this until all devices have transferred all data.
Posted Sep 20, 2021 - 10:02 PDT
Monitoring
We have identified an issue affecting pm2k data ingests, these are currently backfilling data
Posted Sep 20, 2021 - 09:59 PDT
Identified
There is currently a delay in "pm2k" data ingest it is currently in the recovering state
Posted Sep 20, 2021 - 09:57 PDT
This incident affected: PowerTrack US (PM2K Data Processing).