Degraded data acquisition for residential Vision CatM meters
Incident Report for AlsoEnergy
Resolved
After much investigation and analysis, the vast majority of LGate-CatM1 meters are now operating normally and any existing failures are within expected limits or due to onsite conditions. In addition, we will be continuing to improve our data acquisition infrastructure for LGate-CatM1 meters over the coming months to further improve the stability of this product line.
Posted Mar 10, 2020 - 15:32 PDT
Update
We have worked with the vendor and implemented a change which has improved DAS for residential Vision CatM meter reporting. We are maintaining diligence in assessing fleet recovery, presently calculated at 73%, and have upgraded the degradation to minor impact remaining not fully operational at this time. Further status will be provided as we monitor for full recovery.
Posted Jan 31, 2020 - 21:04 PST
Update
We are continuing to monitor for additional issues, and coordinating with the vendor for additional fixes. Most meters have reconciled and recovered. Meter data should be appearing via LocusNOC and API. We will update as necessary.
Posted Jan 21, 2020 - 12:18 PST
Monitoring
Work is continuing on further isolation/troubleshooting of communication issues between the upstream DAS and the meters. Review of settings were undertaken and incremental adjustments made, with additional changes anticipated to preclude recurrence. We are continuing to monitor progress of reading data "catchup", propagation of readings into the downstream enduser datastore and will continue to assess and provide updates as additional information becomes available.
Posted Jan 21, 2020 - 00:18 PST
Identified
We have identified the issue. Meters should be polling on next read cycles. Due to the backlog, we are unsure how many cycles will be required since successful reads will take longer than usual. More information as it becomes available. Further investigation is underway to characterize the fleet impact.
Posted Jan 20, 2020 - 16:01 PST
Investigating
We are currently investigating an issue affecting DAS for residential Vision CatM meters. We have contacted the vendor for the related system to assist in identifying the cause. Meter data since Saturday will be unavailable in LocusNOC until the DAS issue is resolved. We will update as soon as additional information is available.
Posted Jan 20, 2020 - 11:35 PST
This incident affected: LocusNOC (API, Data Acquisition).