Data ingest delay
Incident Report for AlsoEnergy
Resolved
An issue with one of our data ingests had a negotiation mismatch and has now been corrected. We will be running backfill operations.
Posted May 02, 2024 - 17:08 PDT
Update
An issue with one of our data ingests had a negotiation mismatch and has now been corrected. We will be running backfill operations.
Posted May 02, 2024 - 17:04 PDT
Investigating
We are currently investigating data ingest delays for a subset of sites.
Posted May 02, 2024 - 10:54 PDT
This incident affected: PowerTrack US (PL1K Data Processing, PM2K Data Processing, Cell Modem Data Processing, Alerts - Device to Server Communications, PVGuard to Powertrack Data Pipeline).