LocusNOC to Powertrack Delay
Incident Report for AlsoEnergy
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 06:05 PDT
Identified
We have identified a problem with the ingest of data from LocusNOC into Powertrack and are working to resolve this delay.
Posted Apr 01, 2021 - 06:59 PDT
This incident affected: PowerTrack US (Locus to Powertrack Data Pipeline).