A small number of residential devices not communicating

Incident Report for AlsoEnergy

Resolved

All known infrastructural issues are resolved. Any additional meters that have issues identified will be addressed through dedicated case tickets.
Posted Mar 21, 2025 - 09:29 PDT

Identified

Following the scheduled maintenance, a small number of customer residential devices are experiencing communication issues with the platform. We are actively collaborating with our third-party partner to investigate the problem and will provide updates as we have more information.
Posted Dec 17, 2024 - 11:28 PST
This incident affected: LocusNOC (CatM Meter).