PowerTrack Maintenance

Incident Report for AlsoEnergy

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 12:01 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 01, 2025 - 06:50 PDT

Update

We are continuing to monitor for any further issues.
Posted Mar 31, 2025 - 21:22 PDT

Monitoring

We will be performing some additional maintenance to improve our the performance of our PowerTrack Systems.

Start Time:

India: 04/01/2025, 09:30:00 GMT+5:30
Eastern: 04/01/2025, 24:00:00 EDT
Pacific: 03/31/2025, 21:00:00 PDT
Posted Mar 29, 2025 - 16:41 PDT

Investigating

We continue to see degraded performance with some of our services. Customers would experience:

- Delays in Cell Modems heartbeats.
- Heartbeat alerts
- Draker sites may have a delay in ingest along with SMAFTP and custom FTP sites.
- Data Backlog and delay in processing
- Delays with OPC sites

Impacted Systems:
- PowerTrackWeb
- Draker
Posted Mar 29, 2025 - 06:05 PDT
This incident affected: Draker (Campbell Scientific Data Ingest) and PowerTrack US (Cell Modem Data Processing, Data Ingest, Alerts - Device to Server Communications).