Locus Data Ingests
Incident Report for AlsoEnergy
Resolved
[BM 23:11 MDT] We have identified the issue of disruption. Dev has rolled back a release from 6 hours ago and data is now syncing up. We will continue to monitor this issue for the next 6 hours. No further updates are expected unless the status changes.
Posted Mar 31, 2021 - 22:13 PDT
Investigating
We are currently investigating an issue with with Locus data ingests, as soon as we have more information we will update this incident.
Posted Mar 31, 2021 - 20:29 PDT
This incident affected: LocusNOC (Data Acquisition).