emergency maintenance for ftp server
Incident Report for AlsoEnergy
Resolved
This incident has been resolved.
Posted May 13, 2021 - 09:56 PDT
Update
A second reconfiguration was undertaken. We are continuing to monitor for issues.
Posted Apr 27, 2021 - 14:05 PDT
Monitoring
The second server has been returned to service. We are monitoring operations. Delayed ingestion of any backlogged data will be reflected for sites using the ftppush3 & ftppush5 endpoints.
Posted Apr 16, 2021 - 01:11 PDT
Identified
Two servers identified with technical problems. The time in central Europe is 9AM. First of them is on-line, and the second is underway. The first is being monitored while processing backlog. ETA on the second is not known at this time. Additional updates will be provided once second server is returned to service.
Posted Apr 16, 2021 - 00:07 PDT
Investigating
A technical problem has arisen with ftppush server endpoints. An unscheduled maintenance action is underway. Endpoints will not receive site data until maintenance completes. More information will be provided as operations proceed.
Posted Apr 15, 2021 - 20:43 PDT
This incident affected: PVGuard.